Zeitzone: Europa/Berlin




Ein neues Thema erstellen Auf das Thema antworten  [ 78 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste
Vorheriges Thema | Nächstes Thema 
Druckansicht
Autor Nachricht
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 22. Okt 2016, 02:03 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Ich habe auch keine Fehler auf der sn-lan Seite.
Kann aber sein, dass die was am Server gemacht haben.

@Necro
Das mit Facebook rührt daher, dass ich den RSS-News-Feeder - der alle Artikel der Webseite auch auf Facebook und Twitter postet, wechseln musste, da der alte Ende Oktober dicht macht.
Anscheinend hat der neue (trotz Test), dann doch noch die alten Artikel gepostet *seufz*

Werde ich dann mal löschen...

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 15:39 
Oberst
Oberst
Registriert:
18. Okt 2015, 21:21
Beiträge:
1142
Wohnort:
Aachen
Da war gerade wieder der Internal Server Error 500:
Zitat:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@sn-lan.de to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 15:41 
Benutzeravatar
Generalleutnant
Generalleutnant
Registriert:
8. Jan 2015, 09:09
Beiträge:
2165
Wohnort:
Tostedt
Das habe ich schon den ganzen Tag sporadisch. Mal geht's, dann mal wieder nicht...

__________________________________
JackTF
Diplomat und Chef-Schlichter i.A.b.
----------
"We don't have friendly fire in The Old Republic for a simple reason: a lot of players are, well… idiots. I don't mean you, of course, dear reader, I mean those OTHER players. You know who I'm talking about." Damion Schubert, Lead Systems Designer, Bioware
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 15:45 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Hab schon den Support längst angeschrieben - wir sind bei der Problemfindung...
Irgendwas haut da seit einiger Zeit nicht hin - ich hoffe, sie finden das Problem.
Das komische ist, dass ich früher so gut wie nie Probleme hatte. Erst seit ca. 6-8 Wochen gibts diese Aussetzer.
Ich hab den schon diverse Verbindungstest geschickt von meinen Tests.

PS:
Kann natürlich sein, dass sie jetzt das ein oder andere dran machen - evtl. gibts dann heute noch ein paar Aussetzer.
Ich melde mich wieder, wenn ich mehr weiß :)

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 15:54 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Man sieht die Probleme ganz gut hier:
So läuft es "normal": https://www.webpagetest.org/result/161025_0G_SWF/

Und so läuft es ab und zu mal:
https://www.webpagetest.org/result/161025_1N_S53/
https://www.webpagetest.org/result/161025_MR_S0M/
https://www.webpagetest.org/result/161025_S7_SVW/


PS:
Ich hab dabei gleich nebenbei noch einen PHP-Fehler behoben, der im Forum auftrat mit der neuen PHP-Version.
Meine error.log war schon mehrere Megabyte groß :shock:
Sollte jetzt behoben sein - hat aber mit der Ladezeit nichts direkt zu tun.
Aber man sucht ja nach jedem Strohhalm ;)

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 16:18 
Benutzeravatar
Generalleutnant
Generalleutnant
Registriert:
15. Feb 2015, 21:19
Beiträge:
2081
Hm...aus meiner Erfahrung als Support-Mitarbeiter für Webhoster, sieht das so aus, als wären es entweder Datenbank-Probleme (die Datenbank reagiert sehr langsam auf queries, und daher sind die Response-Zeiten sehr hoch), oder evtl. ein Problem mit dem HTTP-Webserver selbst, falls der mit Anfragen gesättigt ist, und daher auf Requests nur seeehr langsam antwortet. (Aus meiner Erfahrung ist es jedoch deutlich öfters die Datenbank, da man diese deutlich schneller "in die Knie" zwingen kann, als "nur" den HTTP-Server...)

Edit: Nachdem ich jetzt einige statische Daten (z.B. Grafiken) direkt über ihre Adresse mehrfach hintereinander geladen habe (ohne Browser-Cache) und diese immer SEHR schnell da waren, würde ich definitiv auf die Datenbank tippen...

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 17:03 
Oberst
Oberst
Registriert:
18. Okt 2015, 21:21
Beiträge:
1142
Wohnort:
Aachen
Diesen Fehler hatte ich gerade, immerhin mal was neues:

Zitat:
XML-Verarbeitungsfehler: unerwarteter Parser-Status Adresse: jar:file:///C:/Program%20Files/Mozilla%20Firefox/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Zeile Nr. 541, Spalte 50:
<div id="ed_netReset">&netReset.longDesc;</div>
-------------------------------------------------^

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 25. Okt 2016, 17:17 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Antwort vom Support:

Zitat:
Sehr geehrter Herr Lorenz,

vielen Dank für Ihre Rückmeldung und die detailiierten Erläuterungen.

Zuerst einmal ist zu sagen, dass Sie bei einem Webspace-Paket geteilte Ressourcen nutzen und es hier immer zu temporären Peaks kommen kann, durch welche die Performance minimal beeinträchtigt ist.

Unsere durchgeführten Prüfungen haben jedoch ergeben, dass es hier aktuell leider temporär zu höheren, wenn auch nur kurzzeitigen, ungewünschten Peaks kommt, welche eine stärkere Beeinflussung der Performance zur Folge haben.

Wir arbeiten bereits an diesem Problem und sind überzeugt diese Schwankungen nachhaltig beheben zu können. Wir bitten um Ihr Verständnis, dass dies jedoch aufgrund der Komplexität etwas Zeit in Anspruch nehmen kann. Wir gehen zum derzeitigen Stand davon aus, dass sich innerhalb der nächsten Tage wieder alles absolut normalisieren sollte.

Falls Sie weitere Fragen haben oder wir Ihnen anderweitig behilflich sein können, lassen Sie es uns wissen.
Na dann bin ich ja mal gespannt :)

@Starwolf
Jo, in die Richtung denke ich auch mal...

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 27. Okt 2016, 11:59 
Benutzeravatar
Generalleutnant
Generalleutnant
Registriert:
15. Feb 2015, 21:19
Beiträge:
2081
Hm...eben den "berühmten" internal Server error 500 gehabt...

Irgendwas läuft da nicht so richtig rund...

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 27. Okt 2016, 12:39 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Wie gesagt, die sind bei - kann ein paar Tage dauern.

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 1. Nov 2016, 14:48 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Kurze Info - mein Webspace-Paket wird auf einen anderen Server verlagert.
Das soll ca. 10 Minuten dauern.
Solange wird die Webseite offline sein.

Der Umzug ist für ca. 16 Uhr geplant.

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 1. Nov 2016, 15:14 
Benutzeravatar
Generalleutnant
Generalleutnant
Registriert:
8. Jan 2015, 09:09
Beiträge:
2165
Wohnort:
Tostedt
Also vor wenigen Minuten war das Board "deaktiviert". Evtl. hat dein Anbieter noch nach Sommerzeit geplant? ;-)

__________________________________
JackTF
Diplomat und Chef-Schlichter i.A.b.
----------
"We don't have friendly fire in The Old Republic for a simple reason: a lot of players are, well… idiots. I don't mean you, of course, dear reader, I mean those OTHER players. You know who I'm talking about." Damion Schubert, Lead Systems Designer, Bioware
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 1. Nov 2016, 15:32 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
Nein, das war ich - da wusste ich noch nicht, dass der Umzug erst 16 Uhr stattfinden soll. :)

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 1. Nov 2016, 20:16 
Benutzeravatar
Administrator
Administrator
Registriert:
14. Jul 2006, 18:11
Beiträge:
12447
Wohnort:
Schwerin
Clan:
-=[MiA]=- -=GSI=-
So, die Umzugsarbeiten haben natürlich länger gedauert als erwartet - aber derzeit läuft die Seite recht flott.
Hoffen wir mal, dass es dabei bleibt :)

__________________________________
Bild


Nach oben
  Offline Profil  
 
 BeitragBetreff des Beitrags: Re: SN-LAN v2.0 - Fehler und Probleme
 Mit Zitat antworten  

    Verfasst: 1. Nov 2016, 20:46 
Kann ich bestätigen!

Die Seite läuft angenehm schnell! Erste Klasse!


Nach oben
   
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 78 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Legend
Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Jump & Search
Suche nach:
Gehe zu: