Wer bei der Anmeldung einen SQL-Fehler angezeigt bekommt, bitte eine Mail an support@sn-lan.de schicken !

Webseite - Fehler und Probleme

Für Fragen zum Forum und zum Ausprobieren von Forenfeatures...
Benutzeravatar
Loewenstolz
Generalleutnant
Generalleutnant
Beiträge: 2746
Registriert: 31. Jan 2016, 21:14

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Loewenstolz » 2. Nov 2016, 11:32

Ja, schnurrt wieder.

FinnMcCool
Brigadegeneral
Brigadegeneral
Beiträge: 1235
Registriert: 18. Okt 2015, 21:21
Wohnort: Aachen

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von FinnMcCool » 2. Nov 2016, 13:20

:thumbup:

Lass dich ja nie wieder von denen umziehen! :wink:
Bild

Benutzeravatar
Necro
Oberst
Oberst
Beiträge: 1087
Registriert: 10. Sep 2013, 22:45

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Necro » 2. Nov 2016, 13:28

Ist echt angenehm geschmeidig.

So darf es bleiben :)
Bild

Benutzeravatar
JackTF
Generalleutnant
Generalleutnant
Beiträge: 2380
Registriert: 8. Jan 2015, 09:09
Wohnort: Tostedt
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von JackTF » 9. Dez 2016, 08:09

Ich habe in den letzten Tagen immer wieder morgens Probleme, auf die SN-LAN-Seite zu kommen. Spätestens 8:00 Uhr sind sie verschwunden. Hat das noch jemand außer mir beobachtet?

Dabei ist es egal, ob ich übers Mobiltelefone (Chrome UND Tapatalk) oder meinen Arbeitsrechner gehe...
JackTF
Diplomat und Chef-Schlichter i.A.b.
----------
"We don't have friendly fire in The Old Republic for a simple reason: a lot of players are, well… idiots. I don't mean you, of course, dear reader, I mean those OTHER players. You know who I'm talking about." Damion Schubert, Lead Systems Designer, Bioware
Bild

Benutzeravatar
Speedtrip1
Oberstleutnant
Oberstleutnant
Beiträge: 898
Registriert: 4. Dez 2016, 21:26
Wohnort: Hamburg

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Speedtrip1 » 9. Dez 2016, 08:17

Konnte nichts festellen

Sgt. Kowalski

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Sgt. Kowalski » 9. Dez 2016, 11:08

Ja, meist gegen 6 Uhr ist die Seite tot.

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 9. Dez 2016, 11:27

Vorgestern war es gegen 14 Uhr, heute gegen 8 Uhr (zumindest, wo ich es festgestellt habe).
Ich stehe schon mit dem Support in Verbindung.
Bild

Benutzeravatar
Necro
Oberst
Oberst
Beiträge: 1087
Registriert: 10. Sep 2013, 22:45

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Necro » 9. Dez 2016, 12:01

Habe die Probleme auch gehabt.
Bild

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 19. Jan 2018, 07:55

Wie ihr sicher schon mitbekommen habt, streikt derzeit die Joomla-Webseite.
Ich weiß noch nicht, woran es liegt - denn ich habe nichts an der Seite geändert.
Hab den Provider schon angeschrieben...
Forum funktioniert ja noch - und das ist ja erstmal das wichtigste ;)
Bild

Benutzeravatar
Starwolf
Generalleutnant
Generalleutnant
Beiträge: 2349
Registriert: 15. Feb 2015, 21:19

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von Starwolf » 19. Jan 2018, 09:16

Naja, ich habe in letzter Zeit schon öfters erlebt, dass das Forum/die Webseite "Probleme" macht...
Lange Ladezeiten, Timeouts, Badgateway, etc...

Scheinbar hat dein Provider irgendwie gerade Trouble mit der Technik....
Bild

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 19. Jan 2018, 13:25

Webseite funktioniert wieder.
Sie hatten den PHP-Handler aktualisiert und dieser ist nicht mit meiner alten Joomla-Version kompatibel.
Ich will ja sowieso demnächst aktualisieren - habs nur immer vor mich her geschoben...
Und jetzt während des Hausbaus hab ich eh keinen Nerv dafür.
Aber mal schauen - Ende des Jahres werde ich mich wohl mal dran setzen...
Bild

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 8. Mär 2018, 09:51

Die Joomla-Seite funktioniert derzeit nicht - ich habe es aber schon gemeldet.
Wahrscheinlich haben sie wieder irgendwas upgedated, womit meine alte Joomla-Version nicht mehr klar kommt...
Ich muss mich irgendwann echt mal ans aktualisieren ranmachen.

Forum funktioniert ja zum Glück :)
Bild

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 8. Mär 2018, 23:26

So, Webseite funktioniert wieder - und das, obwohl der Support noch bei der Fehlersuche war und nichts geändert hatte.
Scheint ein temporäres Problem gewesen zu sein - denn ich hatte auch nix am System geändert.
Sehr komisch...

edit:
Ich sehe gerade, dass sie doch was geändert haben - in der htaccess-Datei haben sie jetzt eine bestimmte php-Version als Default gesetzt:

# Set the “ea-php56” package as the default “PHP” programming language.
<IfModule mime_module>
AddType application/x-httpd-ea-php56 .php .php5 .phtml
</IfModule>
Bild

Benutzeravatar
DTC
Administrator
Administrator
Beiträge: 12975
Registriert: 14. Jul 2006, 18:11
Clan: -=[MiA]=- -=GSI=-
Wohnort: Schwerin
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von DTC » 25. Okt 2018, 07:59

So, ich habe erstmal ein paar der alten GSI-Seiten wieder online gestellt.
Natürlich ist die Webseite noch längst nicht fertig.
Bin gerade dabei, die Menüstruktur wieder aufzubauen und die Module zu erstellen.
Zudem müssen die Grafiken erstmal wieder angepasst und getestet werden...

Die GSI-Seiten sind derzeit erstmal nur über die "Direktlinks" erreichbar, die ich ihr entweder auf der Portalseite des Forums ganz links findet - oder die ich direkt in den Foren-Threads verlinkt habe.


Und nein - ihr könnt euch auf der Webseite noch nicht anmelden ! :)
Das werde ich erst freischalten, sobald ich die entsprechende Bridge zum Forum eingebaut habe.
Dazu muss ich aber auch noch erst das Forum aktualisieren.
Bild

Benutzeravatar
JackTF
Generalleutnant
Generalleutnant
Beiträge: 2380
Registriert: 8. Jan 2015, 09:09
Wohnort: Tostedt
Kontaktdaten:

Re: SN-LAN v2.0 - Fehler und Probleme

Beitrag von JackTF » 25. Okt 2018, 09:11

Danke für deinen Einsatz! Du hast so schon viel um die Ohren. Trotzdem kümmerst du dich um unsere Internetpräsenz.

Wenn du mal Hilfe brauchst: ich helfe gern.
JackTF
Diplomat und Chef-Schlichter i.A.b.
----------
"We don't have friendly fire in The Old Republic for a simple reason: a lot of players are, well… idiots. I don't mean you, of course, dear reader, I mean those OTHER players. You know who I'm talking about." Damion Schubert, Lead Systems Designer, Bioware
Bild

Antworten